vmiklos.hu
shameless self-promoting website
»Root
»Rejourn root
Posted Sunday, 08 January 2006 by Miklos
Tags: en hacking
you may notice that pacman-2.9.99.9 is here, within a day after 2.9.99.8. there was a typo in the code which caused -S/-A/-U (almost everything) segfault. hopefully almost nobody upgraded yet, but if you're upgraded to 2.9.99.8, and you now can't upgrade, then download the 2.9.99.9 static binary from here, copy it to /usr/bin/pacman.static, and then pacman.static -Syu should do everything for you

Comments